This page short URL: r9y

wbAMP will generally have the same technical requirements as those recommended for Joomla! itself.

Joomla! version

Officially, we only support the current version of Joomla! in each branch that has not been yet declared "End-of-life", as per this page

Practically speaking, we haven't found any issue yet with wbAMP running on Joomla! version version 3.5.0 or more recent.


Please note that the full set of wbAMP features is only supported when used on the current stable Joomla! version.

Joomla! setup

wbAMP can only be used with SEF URLs enabled, with or without URL rewriting.

wbAMP is only tested with Joomla! native SEF system, and with sh404SEF, our SEO and analytics extension. Other SEF extensions may or may not be compatible with wbAMP, and no support can be provided for this type of usage.

Browser

wbAMP backend is tested using Isis backend template, with the following browsers:

  • Chrome version 45+
  • Firefox version 41+
  • Microsoft Internet Explorer version 10+ (minor visual issues on IE 9+)

Server software

  • PHP: version 5.3.29+
  • Database: MYSQL 5.5.3+
  • Web Server: Apache, nginx as per Joomla! specifications. IIS untested.