Skip to content

4SEO technical requirements

Platform

4SEO runs on Joomla 3 & 4 as follows:

  • Joomla 3: version 3.9.0 or more recent
  • Joomla 4: latest published version only.

Joomla 4 support

Joomla 4 is still in heavy development. 4SEO is not guaranteed to operate normally on Joomla 4 until a stable version has been produced by the Joomla project and we have finalized support for it.

PHP

PHP version 7.1.0 or more recent

MYSQL

MYSQL version 5.5.3 or more recent

Browser

4SEO uses modern javascript technologies for its user interface. It requires a modern, "evergreen" browser such as Chrome, Edge, Firefox and similar, fully updated.

Internet Explorer is not supported.