Last post 11 hours 54 min ago
Posts last week 106
Average response time last week 48 min
All time posts 53539
All time tickets 8402
All time avg. posts per day 20

Helpdesk is open from Monday through Friday CET

Please create an (free) account to post any question in the support area.
Please check the development versions area. Look at the changelog, maybe your specific problem has been resolved already!
All tickets are private and they cannot be viewed by anyone. We have made public only a few tickets that we found helpful, after removing private information from them.

#6436 – mysql version

Posted in ‘Pre-sale questions’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Monday, 10 July 2017 14:34 UTC
maxclaeys-gmail-com
Hey guys,
My SQL version is 5.5.2, i read that you re asking for 5.5.3+ for installing sh404sef
What are the consequences of this for me?
Thanks,
Max
Monday, 10 July 2017 14:59 UTC
wb_weeblr
Hi

Those are Joomla's recommended settings. If not mistaken, I think I remember it has to do with such older versions not compatible with UTF8_mb4 characters, under some circumstances. You probably wil be fine, but I'm afraid you'll have to test (and consider upgrading ;))

Rgds
 
Monday, 10 July 2017 15:41 UTC
maxclaeys-gmail-com
oh, thats unfortunate, i m on shared server and therefor, cannot upgrade.
Is there any way for me to test the extension before purchasing or getting a refund in case it does not work?

Thanks,
Max
Monday, 10 July 2017 16:02 UTC
wb_weeblr
Hi

If your host is running such mysql version, you should probably consider changing host. I can't help but wonder what PHP version they are using!

Yes, we refund as per the FAQ.

Rgds
 
Monday, 10 July 2017 16:36 UTC
maxclaeys-gmail-com
Well, its more a matter of plan that hosting company. We're with Hostgator
We're on PHP version, 5.6.30

Considering upgrading plan.

Anyway I'll give your extension a try and see if it works.

Thanks,
Max
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.