Last post 12 hours 55 min ago
Posts last week 106
Average response time last week 48 min
All time posts 53539
All time tickets 8402
All time avg. posts per day 20

Helpdesk is open from Monday through Friday CET

Please create an (free) account to post any question in the support area.
Please check the development versions area. Look at the changelog, maybe your specific problem has been resolved already!
All tickets are private and they cannot be viewed by anyone. We have made public only a few tickets that we found helpful, after removing private information from them.

#6415 – I currently run the outdated Version 4.4.4.1791 - sh404SEF is an flawless upgrade with all the settings possible?

Posted in ‘Pre-sale questions’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Wednesday, 10 May 2017 12:04 UTC
Sperk
I currently run the outdated Version 4.4.4.1791 - sh404SEF is an flawless upgrade with all the settings possible?
I took over an existing website and don't want to change anything!

Best Regards Jakob
 
Thursday, 11 May 2017 08:13 UTC
wb_weeblr
It's really hard to tell with such an old version (july 2014). I would suggest trying first on a local copy of the site, or on a development server.
Also, what Joomla version are we talking about?

[EDIT] OK, that sounds a bit negative, so let me clarify that in theory, it should work. But in practice, and depending also a lot on the extensions used on the site, there might be glitches.

Rgds
 
Thursday, 11 May 2017 12:39 UTC
Sperk
I'm currently using Jooma 3.6. Is there an option to test if the extension works? It is sure worth the money if it works, but $44 is quite a lot for a test tryout.
Thx in Adanvend!
 
Monday, 15 May 2017 08:14 UTC
wb_weeblr
Hi

This a GPL licensed extension, there is no possible try out. When you have the extension, you have it.

sh404SEF "works" with up to date Joomla versions, there is no doubt about that :) it also "works" with older ones, we just don't provide any support for that. But running 4.4.4 today and now trying to update straight to 4.7.x is just another illustration why extensions should be kept updated at all time.

Same for Joomla 3.6: it has multiple security vulnerabilities (that were fixed in 3.7.0), and running it is just a high risk.

Rgds
 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.