Last post 13 hours 57 min ago
Posts last week 137
Average response time last week 44 min
All time posts 49777
All time tickets 7888
All time avg. posts per day 21

Helpdesk is open from Monday through Friday CET

Please create an (free) account to post any question in the support area.
Please check the development versions area. Look at the changelog, maybe your specific problem has been resolved already!
All tickets are private and they cannot be viewed by anyone. We have made public only a few tickets that we found helpful, after removing private information from them.

#7976 – SP Page Builder Compatibility with 4SEO Plugin

Posted in ‘Pre-sale questions’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 02 July 2021 04:11 UTC
gdmseo
Hi Team, we are running joomla 3.9.27 and SP Page Builder Version 3.7.9, can the 4SEO Plugin runs with these versions ? Will there be any compatibility Issues ?
Friday, 02 July 2021 07:47 UTC
wb_weeblr

Hi

Joomla is no problem of course. 4SEO does not really care about how content is produced as long as extensions follow the Joomla programming standards and so SPSPage Builder appears to be fine. 

Best regards

Yannick Gaultier

weeblr.com / @weeblr

 

 
Monday, 02 August 2021 05:34 UTC
system
This ticket has been automatically closed. All tickets which have been inactive for a long time are automatically closed. If you believe that this ticket was closed in error, please contact us.
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.