Last post 17 min ago
Posts last week 118
Average response time last week 32 min
All time posts 42706
All time tickets 6849
All time avg. posts per day 23

Helpdesk is open from Monday through Friday CET

Please check the development versions area. Look at the changelog, maybe your specific problem has been resolved already!
All tickets are private and they cannot be viewed by anyone. We have made public only a few tickets that we found helpful, after removing private information from them.

#6791 – Tried to install sh404wef...

Posted in ‘Other Weeblr extensions’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 23 August 2019 18:14 UTC
I'm posting here, because it's not allowing me to do a support ticket.

I've tried to install this component, but I'm getting an Error 500.

Please assist.
toughpaladin-gmail-com
Friday, 23 August 2019 20:48 UTC
Hi Keith,

Support is closed for annual holiday which is why you can't post there.

As is usual when Joomla throws a 500 error, you should set Error reporting to Maximum and disable Gzip - both in Joomla global configuration. This should display an actual error message and tells you more about what is causing the problem.

Regards
 
wb_weeblr
Sunday, 25 August 2019 23:31 UTC
Ohhh... Sorry about that... I didn't know the support system closed completely during your Holiday.

If you want to continue here then this is what is shown as the Error with Error Reporting to Maximum and Gzip disabled:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@*************.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
toughpaladin-gmail-com
Monday, 26 August 2019 09:06 UTC
Hi,

If you do not see any error message but the generic one you mentioned then you also need to set Debug system to Yes (in Joomla config). This will display a lot of information on all pages so do it only temporarily.

Regards
 
wb_weeblr
Monday, 09 September 2019 10:25 UTC
Hi

Support is back online, feel free to open a ticket as needed.

Best regards
 
wb_weeblr
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.