• Home
  • Get help
  • Ask a question
Last post 6 hours 58 min ago
Posts last week 247
Average response time last week 17 min
All time posts 56622
All time tickets 8814
All time avg. posts per day 20

Helpdesk is open from Monday through Friday CET

Please create an (free) account to post any question in the support area.
Please check the development versions area. Look at the changelog, maybe your specific problem has been resolved already!
All tickets are private and they cannot be viewed by anyone. We have made public only a few tickets that we found helpful, after removing private information from them.

#8829 – No analyse is performed

Posted in ‘4SEO’
This is a public ticket. Everybody will be able to see its contents. Do not include usernames, passwords or any other sensitive information.
Friday, 10 June 2022 12:19 UTC
radisnoir

I just installed the 4SEO component on a web site (under developpement)... and lunch an analysis.

The probleme is that is no analyse performed.

Nothing hapen as you can see in the screenshot.

I install the component in another website (underdeveloppmement) and it was the same thing, nothing happen.

can you plese help me with this issue ?

here is the admin url :

https://v5.xxxx.dev/administrator?rn-v5

The user name :  xxxx

and the password :  xxxx

 

Thanks in advance

 

Friday, 10 June 2022 12:36 UTC
wb_weeblr

Hi

This site is noindexed/nofollowed and as the 4SEO crawler use the same rules as Google and Bing, it does not crawl your site.

You can configure 4SEO to bypass your protection under EXCLUDE/INCLUDE PAGES on the   Pages | Settings | Site analysis dialog.

Note that if you enabled "noindex,nofollow" under Joomla global configuration, 4SEO has no option in the currently stable version to bypass "nofollow". We'added an option for bypassing that in next release (which you can download from the development versions download area ).

Side note: using a global "noindex,nofollow" option is not recommended (by Google) when developing a site because it does not actually block visits. Only "nice" search engines respect it and so your content in development can still be scraped by bad robots and reproduced on their site, which can end up in Google.

They (and we) recommend using an .htaccess password protection instead, which completely blocks access to the site for all robots.

Best regards

Yannick Gaultier

weeblr.com / @weeblr

 
Friday, 10 June 2022 12:52 UTC
radisnoir

Hi Yannick,

thank you for your reply,

I just put the site => global configuration => index, folow.

But the same issue.

No analyse is performed.

Thanks in advance for your help,

 

Friday, 10 June 2022 13:05 UTC
wb_weeblr

Hi again,

After you changed that setting, you need to "Reset analysis" under Pages | Settings | Site analysis, so that 4SEO crawls again the home page.

Best regards

Yannick Gaultier

weeblr.com / @weeblr

 

 
This ticket is closed, therefore read-only. You can no longer reply to it. If you need to provide more information, please open a new ticket and mention this ticket's number.