Hi Team,

We have installed the sh404sef version "4.1.0.1559" for our Joomla 2.5 website and it is working fine but now we are migrating the Joomla version to 3.8.12 and now the old version of the sh404sef is not working on new version of Joomla.

Can you please let us know what actions need to be done or how we can upgrade with the new version of sh404sef??

Thanks in advanced.
Responses (3)
  • Accepted Answer

    Friday, November 02 2018, 01:36 PM - #Permalink
    Hi

    There's nothing special to do really. Tha database table should be transferred to the new 3.x site and the current version installed on it. Note that this include the shlib_* and any wblib_* tables.

    Note that you are on public forum, where we can only reply to pre-sale questions.

    We provide support to our subscribers through our helpdesk.
    After logging in, please open a ticket describing as clearly as possible the problem you're experiencing.

    Thanks and regards
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 02 2018, 01:40 PM - #Permalink
    Hi Team,

    Thank you for quick reply but when I am trying to open a ticket after login then the system showing 403 error page that's why I have submitted at Forum.
    The reply is currently minimized Show
  • Accepted Answer

    Friday, November 02 2018, 01:47 PM - #Permalink
    Hi

    That's probably because you do not have an active subscription. Support and download of up to date versions is for user with a valid subscription.

    Best regards
    The reply is currently minimized Show
Your Reply