wamp

Hello,

is wamp compatible with joomla 2.5

Sincerely

Alain
Responses (1)
  • Accepted Answer

    Friday, November 23 2018, 02:27 PM - #Permalink
    Hi

    Sorry, we stopped providing Joomla 2.x extensions already a few years back.

    Best regards
    The reply is currently minimized Show
Your Reply