Skip to content

4Video technical requirements

Platform

4Video runs on Joomla 3 & 4 as follows:

  • Joomla 3: version 3.9.0 or more recent
  • Joomla 4: current stable version.

PHP

PHP version 7.1.0 or more recent

Browser

4Video uses modern javascript technologies for its user interface. It requires a modern, "evergreen" browser such as Chrome, Edge, Brave, Firefox and similar, fully updated.

It is not tested on Safari, although it should work there as well.

Internet Explorer is not supported.