• Home
  • Get help
  • Get support

wbAMP

Closed
 #4798: Webmaster tools no amp pages indexed

Latest post by wb_cati on Wednesday, 28 March 2018 12:47 UTC Created on Wednesday, 21 March 2018 10:00 UTC by gnavarro

Closed
 #4736: No more fallback elements in meta data

Latest post by wb_cati on Wednesday, 28 March 2018 12:33 UTC Created on Sunday, 04 March 2018 21:29 UTC by jfquestiaux

Closed
 #4676: Missing shLib, or not enabled, AMP plugin cannot run.

Latest post by wb_cati on Wednesday, 28 March 2018 12:30 UTC Created on Saturday, 17 February 2018 20:42 UTC by stuart-launchexperts-co

Closed
 #4748: Multilanguage problem: wbamp footer can have only one language version

Latest post by wb_cati on Wednesday, 28 March 2018 12:26 UTC Created on Wednesday, 07 March 2018 21:07 UTC by mikyamp

Closed
 #4817: Need more info regarding the new template

Latest post by wb_cati on Wednesday, 28 March 2018 12:19 UTC Created on Monday, 26 March 2018 14:08 UTC by ASERKISIAN

Closed
 #4282: #4017 – Accelerated Mobile Pages (AMP) Auto Ads - Adsense

Latest post by wb_cati on Monday, 26 February 2018 13:14 UTC Created on Thursday, 02 November 2017 17:51 UTC by Taugustine

Closed
 #4278: Slow Loading AMP pages

Latest post by wb_cati on Monday, 26 February 2018 13:14 UTC Created on Thursday, 02 November 2017 07:00 UTC by rodfarrell

Closed
 #4261: When using New routing system in Joomla 3.8 Amp page does not work

Latest post by wb_cati on Monday, 26 February 2018 13:08 UTC Created on Monday, 23 October 2017 16:38 UTC by carcam

Closed
 #4151: 3.8... any noted issues?

Latest post by wb_cati on Monday, 26 February 2018 13:05 UTC Created on Monday, 25 September 2017 20:17 UTC by dmccreary

Closed
 #4140: form in AMP

Latest post by wb_cati on Monday, 26 February 2018 13:04 UTC Created on Sunday, 24 September 2017 16:57 UTC by Verticalife

Closed
 #4666: Images don't show in modules

Latest post by wb_cati on Tuesday, 20 February 2018 16:07 UTC Created on Thursday, 15 February 2018 09:10 UTC by jfquestiaux

Closed
 #4647: Scripts code is visible and doesn't work

Latest post by wb_cati on Tuesday, 20 February 2018 15:41 UTC Created on Monday, 12 February 2018 07:19 UTC by mikyamp

Closed
 #4419: wbamp-link adds a trailing slash on "Home" default Joomla menu item....

Latest post by wb_cati on Tuesday, 20 February 2018 15:24 UTC Created on Friday, 15 December 2017 18:19 UTC by MrSandman

Closed
 #4558: Adding AMP components

Latest post by wb_cati on Tuesday, 20 February 2018 15:03 UTC Created on Wednesday, 24 January 2018 15:48 UTC by OSDwebsmaster

Closed
 #4567: amp pages give 404 error after upgrading to joomla 3.8.3

Latest post by wb_cati on Tuesday, 20 February 2018 14:50 UTC Created on Friday, 26 January 2018 10:09 UTC by miguelherrero

Closed
 #4588: Iframe

Latest post by wb_cati on Monday, 19 February 2018 17:50 UTC Created on Wednesday, 31 January 2018 17:13 UTC by mikyamp

Closed
 #4600: The mandatory attribute '⚡' is missing in tag 'html ⚡ for top-level html

Latest post by wb_cati on Monday, 19 February 2018 17:45 UTC Created on Friday, 02 February 2018 15:22 UTC by colombo

Closed
 #4532: Less than 10% of Amp Pages picked up by Google after 9 months

Latest post by wb_cati on Monday, 19 February 2018 17:38 UTC Created on Sunday, 21 January 2018 07:18 UTC by cybersalt

Closed
 #4550: wbAMP + simple image gallery

Latest post by wb_cati on Monday, 19 February 2018 17:30 UTC Created on Wednesday, 24 January 2018 00:31 UTC by chaiane

Closed
 #4562: AMP menu based on joomla (mobile) position content

Latest post by wb_cati on Monday, 19 February 2018 17:28 UTC Created on Thursday, 25 January 2018 08:20 UTC by OSDwebsmaster

Closed
 #4423: How to add piwik to amp pages?

Latest post by wb_cati on Monday, 22 January 2018 17:49 UTC Created on Monday, 18 December 2017 12:47 UTC by Frank Romeike

Closed
 #4475: Disordered series of all articles

Latest post by wb_cati on Monday, 22 January 2018 17:42 UTC Created on Monday, 08 January 2018 11:07 UTC by mikyamp

Closed
 #4461: Adding custom items to the application/ld+json block

Latest post by wb_cati on Monday, 22 January 2018 17:37 UTC Created on Thursday, 04 January 2018 20:04 UTC by brianpeat

Closed
 #4092: Menu

Latest post by wb_cati on Tuesday, 12 December 2017 13:20 UTC Created on Monday, 11 September 2017 13:32 UTC by imagination

Closed
 #4378: Insert AMP Adsense Ads Into K2 Templates (item.php, category.php.etc...)

Latest post by wb_cati on Tuesday, 12 December 2017 13:17 UTC Created on Friday, 01 December 2017 22:35 UTC by vegtrends

Closed
 #4026: Is there a way to add additional AdSense code?

Latest post by wb_cati on Wednesday, 29 November 2017 10:26 UTC Created on Wednesday, 23 August 2017 17:57 UTC by barkley

Closed
 #4029: H1 background colour Tailor theme

Latest post by wb_cati on Wednesday, 29 November 2017 10:23 UTC Created on Thursday, 24 August 2017 03:31 UTC by Taugustine

Closed
 #4017: Accelerated Mobile Pages (AMP) Auto Ads - Adsense

Latest post by wb_cati on Wednesday, 29 November 2017 10:22 UTC Created on Tuesday, 22 August 2017 10:16 UTC by Taugustine

Closed
 #4002: Amp pages shown instead of Normal Pages in Search Results

Latest post by wb_cati on Wednesday, 29 November 2017 10:17 UTC Created on Sunday, 06 August 2017 07:42 UTC by jcsl-ltd

Closed
 #3964: plugins to disable not working completely

Latest post by wb_cati on Wednesday, 29 November 2017 10:12 UTC Created on Friday, 28 July 2017 01:13 UTC by barkley

Closed
 #3990: Problem POsition Module

Latest post by wb_cati on Monday, 27 November 2017 16:55 UTC Created on Wednesday, 02 August 2017 16:52 UTC by javier_lampa-hotmail-com

Closed
 #3986: wbAmp displaying page code.

Latest post by wb_cati on Monday, 27 November 2017 16:54 UTC Created on Wednesday, 02 August 2017 11:12 UTC by mikem22

Closed
 #3996: 500 Error loading the Wbamp form file

Latest post by wb_cati on Monday, 27 November 2017 16:52 UTC Created on Friday, 04 August 2017 09:25 UTC by iziva

Closed
 #4233: Bug with wbAmp editor button

Latest post by wb_cati on Thursday, 23 November 2017 09:38 UTC Created on Tuesday, 10 October 2017 19:00 UTC by jfquestiaux

Closed
 #4169: problem with wbamp

Latest post by wb_cati on Thursday, 23 November 2017 09:14 UTC Created on Thursday, 28 September 2017 13:56 UTC by casino

Closed
 #4191: wbAMP templating

Latest post by wb_cati on Thursday, 23 November 2017 09:04 UTC Created on Sunday, 01 October 2017 10:58 UTC by ch2856

Closed
 #4218: How to add content in the homepage

Latest post by wb_cati on Thursday, 23 November 2017 08:58 UTC Created on Monday, 09 October 2017 15:19 UTC by casino

Closed
 #4244: AMP Error on google search console

Latest post by wb_cati on Thursday, 23 November 2017 08:54 UTC Created on Wednesday, 18 October 2017 00:43 UTC by yoonet

Closed
 #3922: strange Url using amp

Latest post by wb_cati on Monday, 24 July 2017 13:06 UTC Created on Wednesday, 19 July 2017 08:46 UTC by syrah

Closed
 #3940: SSL version of amp page not showing images

Latest post by wb_cati on Monday, 24 July 2017 12:50 UTC Created on Friday, 21 July 2017 10:54 UTC by Taugustine

Closed
 #3648: WBAMP ne fonctionne pas sur mon site

Latest post by wb_cati on Thursday, 22 June 2017 06:24 UTC Created on Saturday, 13 May 2017 16:02 UTC by sylvain1973

Closed
 #3660: The footer module does not display images

Latest post by wb_cati on Tuesday, 20 June 2017 15:45 UTC Created on Wednesday, 17 May 2017 10:17 UTC by modalia

Closed
 #3702: Modifying footer background color

Latest post by wb_cati on Tuesday, 20 June 2017 15:36 UTC Created on Sunday, 28 May 2017 17:04 UTC by jorge-batres-gmail-com

Closed
 #3720: Image value for Structured Data stripped

Latest post by wb_cati on Tuesday, 20 June 2017 15:29 UTC Created on Thursday, 01 June 2017 15:55 UTC by jorge-batres-gmail-com

Closed
 #3731: amp-img width not working

Latest post by wb_cati on Tuesday, 20 June 2017 15:14 UTC Created on Saturday, 03 June 2017 09:51 UTC by medicaltravel

Closed
 #3713: Page amp slower than non amp version

Latest post by wb_cati on Tuesday, 20 June 2017 15:03 UTC Created on Wednesday, 31 May 2017 16:51 UTC by modalia

Closed
 #3696: force on mobile

Latest post by wb_cati on Thursday, 25 May 2017 14:55 UTC Created on Thursday, 25 May 2017 10:58 UTC by medicaltravel

Closed
 #3598: fonts.googleapis.com/css

Latest post by wb_cati on Thursday, 25 May 2017 14:51 UTC Created on Tuesday, 02 May 2017 13:35 UTC by syrah

Closed
 #3673: AMP default for mobile browsing

Latest post by wb_cati on Thursday, 25 May 2017 14:37 UTC Created on Friday, 19 May 2017 18:19 UTC by medicaltravel

Closed
 #3569: wbAMP plugin not showing tabs

Latest post by wb_cati on Thursday, 25 May 2017 14:30 UTC Created on Wednesday, 26 April 2017 18:48 UTC by cylord