I installed the wvbMP plugin (wbAMP - Community Edition Version1.11.0) about joomla in my web site.

1.- Installation plugin ok
2.- But, when I add to my url /amp I get the following error:

"Fatal error: Call to undefined method stdClass :: getParams () in /var/www/vhosts/vendemultimedia.es/httpdocs/plugins/system/wbamp/models/renderer.php on line 632"

¿Why?
¿Any help or clue?
Responses (6)
  • Accepted Answer

    Wednesday, October 04 2017, 09:52 AM - #Permalink
    Hi

    This is because you are using an outdated Joomla version. Please update to a recent Joomla version, 3.8, or at least 3.7

    Rgds
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 04 2017, 10:08 AM - #Permalink
    First thanks for your quick response, fantastic!.

    Ok, I understand, I should update my joomla, but there is some version of wbAMP compatible and downloadable for joomla 'Joomla! 3.5.1'

    Thanks !!!!
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 04 2017, 10:12 AM - #Permalink
    Hi

    There is none released. Next version will have a workaround for this, but there is no ETA for its release.

    As any version below 3.8 is unsecure and exposed to hackers, updating is probably a good move anyway.

    Rgds
    The reply is currently minimized Show
  • Accepted Answer

    Wednesday, October 04 2017, 11:53 AM - #Permalink
    Hi, and thanks again !

    I just updated joomla (3.8) and it is not compatible with another one of my plugins, so at the moment I can not take that step.

    Do not have an older version that I can download for joomla 3.5.1 ?

    Thanks for the interest.
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, October 05 2017, 12:05 PM - #Permalink
    Do not have an older version that I can download for joomla 3.5.1 ?

    Thanks!
    The reply is currently minimized Show
  • Accepted Answer

    Thursday, October 05 2017, 01:19 PM - #Permalink
    Hi

    We do not. Subscribers do have access to pre-release versions, but that's not something available to others.

    Rgds
    The reply is currently minimized Show
Your Reply